Марка: HP
Модел: 4331037-02
Реновиран настолен компютър HP EliteDesk 800 G4 SFFСпецификации:Тип: РЕНОВИРАН НАСТОЛЕН КОМПЮТЪР
Модел: 800 G4
Производител на процесора: Intel®
Модел на процесора: i5-8500
Честота на процесора: 3.00 GHz - 4.10 GHz (9 MB Intel® Smart Cache)
Интегриран графичен процесор: Intel® UHD Graphics 630
П..
300.00€ (586.75 лв.)
Без ДДС:300.00€ (586.75 лв.)
Марка: HP
Модел: 4331209-02
Реновиран настолен компютър HP ProDesk 400 G4 DM (Desktop Mini PC)Модел: 400 G4 DM
Тип: РЕНОВИРАН НАСТОЛЕН КОМПЮТЪР
Производител на процесора: Intel®
Модел на процесора: i5-8500T
Честота на процесора: 2.10 GHz - 3.5 GHz (9 MB Intel® Smart Cache)
Интегриран графичен процесор: Intel® UHD Graph..
288.00€ (563.28 лв.)
Без ДДС:288.00€ (563.28 лв.)
Марка: HP
Модел: 4331414-02
Реновиран настолен компютър HP ProDesk 400 G6 SFF, i5-9500 (9-то поколение, 6 ядра/ 6 нишки), / 8 GB DDR4 / SSD 256 GB M.2 NVMeРеновиран настолен компютър HP ProDesk 400 G6 SFF, подходящ за офис работа, обучение, интернет и ежедневни задачи. Оборудван с мощен 6-ядрен процесор Intel Core i5-9500, 8..
300.00€ (586.75 лв.)
Без ДДС:300.00€ (586.75 лв.)
Марка: HP
Модел: 4331409-02
Реновиран настолен компютър HP ProDesk 600 G5 SFF i5-9500 (9-то поколение), / 8 GB DDR4 / SSD 256 GB M.2 NVMeHP ProDesk 600 G5 SFF е компактен и надежден бизнес клас компютър, проектиран за дългосрочна и стабилна работа в офис, учебна среда или у дома. Моделът е професионално реновиран, преминал п..
300.00€ (586.75 лв.)
Без ДДС:300.00€ (586.75 лв.)
Марка: HP
Модел: 4331382-02
Реновиран преносим компютър HP ProBook 440 G6 14``, 1920 x 1080, IPS, Intel Core i5‑8250U (8-мо поколение), 8 GB DDR4, 256 GB, клас AМодел: ProBook 440 G6
Тип: РЕНОВИРАН ПРЕНОСИМ КОМПЮТЪР
Размер на екрана: 14"
Тип матрица: IPS
Сензорен екран: Non-touchscreen
Разделителна способност: 1920 x 1..
240.00€ (469.40 лв.)
Без ДДС:240.00€ (469.40 лв.)
Марка: HP
Модел: 4331388-02
Реновиран преносим компютър HP ProBook 440 G5 14``, 1920×1080, IPS, Intel Core i3‑8130U (8‑мо поколение), 8 GB DDR4, 256 GB NVMe SSD, клас AМодел: ProBook 440 G5
Тип: РЕНОВИРАН ПРЕНОСИМ КОМПЮТЪР
Размер на екрана: 14"
Тип матрица: IPS
Сензорен екран: Non-touchscreen
Разделителна способност: 1..
240.00€ (469.40 лв.)
Без ДДС:240.00€ (469.40 лв.)
Марка: HP
Модел: 4331066-02
Реновирано мрежово устройство HPE Switch 2810-48GСпецификации:Тип: РЕНОВИРАНО МРЕЖОВО УСТРОЙСТВО
Модел: 2810-48G J9022A
Тип у-во: Gigabit Switch
Мрежови портове: 48 x 10/100/1000
Интерфейси: RJ-45
Стандарти и протоколи: RFC 783 TFTP RFC 951 BootP RFC 1542 BootP RFC 854 Telnet RFC 768 UDP RFC 792..
132.00€ (258.17 лв.)
Без ДДС:132.00€ (258.17 лв.)
Марка: HP
Модел: 4330494-02
Съвместим Барабанен модул за HP CF219AЦвят : Черен
Копия: 12000
Съвместимост с : HP LaserJet Pro M102a, HP LaserJet Pro M102w, HP LaserJet Pro MFP M130a..
15.00€ (29.34 лв.)
Без ДДС:15.00€ (29.34 лв.)
Марка: HP
Модел: 4330520-02
Съвместим Барабанен модул HP CF232Цвят: Черен
Брой копия: 23000За принтери:
HP LaserJet Pro M203dn/M203dw Printer
HP LaserJet Pro MFP M227fdw..
15.00€ (29.34 лв.)
Без ДДС:15.00€ (29.34 лв.)
Марка: HP
Модел: 4330504-02
Съвместима Тонер Касета HP 2613XЦвят: черен (black)
Капацитет: 4000 стр.
Съвместимост: HP LaserJet 1300..
18.00€ (35.20 лв.)
Без ДДС:18.00€ (35.20 лв.)
Марка: HP
Модел: 4330394-02
Съвместима тонер касета HP CE278A (78A)Цвят: Черен
Брой копия: 2100За принтери:HP LaserJet P 1566/1606
HP LaserJet M 1536 MFP
Canon imageCLASS MF 4410/4412/4420/4430/4450/4452/4550/
4570/4580/D520/D550
Canon Satera MF 4410/4430/4450/4550/4570/4580
Canon i-SENSYS LBP 6200..
12.00€ (23.47 лв.)
Без ДДС:12.00€ (23.47 лв.)
Марка: HP
Модел: 4330395-02
Съвместима тонер касета HP CF279A (79A)Цвят: Черен
Брой копия: 1000За принтери:HP LaserJet Pro M 12
HP LaserJet M 26 MFP..
10.80€ (21.12 лв.)
Без ДДС:10.80€ (21.12 лв.)









